Back to overview
Downtime

All services are unavailable

Dec 07 at 06:52am GMT+8
Affected services
Spotters by MTREC

Resolved
Dec 07 at 07:38am GMT+8

The root cause of this incident is our account was terminated by Cloud Server Provider without prior notice. This has caused the downtime of the server we are using to run MTREC services. Hence , we've initiated transfer of the services on 6:52AM GMT+8 Malaysia Standard Time. The transfer and migration is successful and all of the services is now back online.

However ,
We would like to inform that we are only able to retrieve our databases backup dated : 6 December 2022 , 12:30PM GMT+8 Malaysia Standard Time

All of the data submitted after 6 December 2022 , 12:30PM GMT+8 Malaysia Standard Time to our databases via Spotters by MTREC and also the record of Rapid Rail Trains Frequency are lost.

With this incident , we've decided to strengthen our backup method to provide the minimal data loss happened if this kind of incident happen again.

Sorry for the inconvenience caused.

Updated
Dec 07 at 07:37am GMT+8

API by MTREC has been migrated.
All services are back online.

Updated
Dec 07 at 07:28am GMT+8

Rapid Rail Trains Frequency History was migrated and initiated.

Updated
Dec 07 at 07:18am GMT+8

Service Status & Train Frequency was migrated.

Updated
Dec 07 at 07:09am GMT+8

Spotters by MTREC has been migrated.

Updated
Dec 07 at 06:56am GMT+8

The official website of MTREC has been migrated.

Created
Dec 07 at 06:52am GMT+8

We are aware of this issue. We've contacted our Cloud Server Provider and they told us that our account was terminated without prior notice. We will now transfer the services via our backup to another Cloud Server as soon as possible. Sorry for the inconvenience caused.