Back to overview
Downtime
KTMB Vehicle Position API is unavailable
Jan 01 at 06:56pm GMT+8
Affected services
KTMB Vehicle Position API - GTFS-R
Resolved
Jan 03 at 11:02am GMT+8
The KTMB Vehicle Position API is back online for all users.
Affected services
KTMB Vehicle Position API - GTFS-R
Created
Jan 01 at 06:56pm GMT+8
The KTMB Vehicle Position API is currently unavailable for all users. We have received an alert from MODCom (Malaysia Open Data Community) stating that the GTFS-R feed for KTMB is down from the KTMB side. We will provide further updates here once we receive more information. We apologize for any inconvenience caused.
Affected services
KTMB Vehicle Position API - GTFS-R