Back to overview
Downtime

Intermittent Stability Issues with KTMB Vehicle Position API

May 04 at 07:14pm GMT+8
Affected services
KTMB Vehicle Position API - GTFS-R

Resolved
Jul 02 at 12:00am GMT+8

As per our monitoring, the API is now back to normal and is returning stable feeds. We will keep you updated here regarding the API status. Thanks!

Updated
Jun 13 at 06:30pm GMT+8

We are aware that the KTMB Vehicle Position API has been experiencing intermittent stability issues since 9:18 AM today. Users may encounter difficulties in retrieving feed data. Rest assured that the ongoing issue is being addressed by relevant parties, and we will provide further updates as soon as more information becomes available. We apologize for any inconvenience caused.

Updated
Jun 07 at 04:50pm GMT+8

The API is now up and running. We thank users for their patience and appreciate the efforts from KTMB and MODCom in bringing up the API.

Updated
Jun 07 at 03:41pm GMT+8

The KTMB Vehicle Position API is currently experiencing downtime. No vehicle data will be returned from this API for now. We will provide further updates as soon as more information becomes available. We apologize for any inconvenience caused.

Created
May 04 at 07:14pm GMT+8

The KTMB Vehicle Position API is presently experiencing intermittent stability issues. Users may encounter difficulties in retrieving feed data. This issue is currently being addressed by KTMB, and we will provide further updates as soon as more information becomes available. We apologize for any inconvenience caused.