Back to overview
Downtime

KTMB Vehicle Position API is unavailable

Jun 08 at 11:32am GMT+8
Affected services
KTMB Vehicle Position API - GTFS-R

Resolved
Jun 10 at 07:26pm GMT+8

We are happy to announce that the API is up and running. We thank the relevant parties for their efforts in bringing up this service.

Updated
Jun 08 at 08:21pm GMT+8

We have been notified that the ETA for this API to be up and running is by the end of the day on Monday (10/6/2024). We will provide further updates as soon as more information becomes available. We apologize for any inconvenience caused.

Created
Jun 08 at 11:32am GMT+8

The KTMB Vehicle Position API is presently experiencing downtime. We have received notice indicating that KTMB is conducting infrastructure upgrades, which have affected the API services. No vehicle data will be returned from this API for the time being. We will provide further updates as soon as more information becomes available. We apologize for any inconvenience caused.