Back to overview
Downtime
KTMB Vehicle Position API is unavailable
Jul 19 at 06:00pm GMT+8
Affected services
KTMB Vehicle Position API - GTFS-R
Resolved
Jul 21 at 06:00am GMT+8
The API is now back online.
Affected services
KTMB Vehicle Position API - GTFS-R
Created
Jul 19 at 06:00pm GMT+8
The KTMB Vehicle Position API is currently unavailable due to a CrowdStrike update that causes a BSOD (Blue Screen of Death) on the KTMB side. We have no clear ETA on when the API will be up and running. Sorry for the inconvenience caused.
Affected services
KTMB Vehicle Position API - GTFS-R