All services are unavailable
Resolved
Feb 07 at 07:00pm GMT+8
The GTFS-R dataset is now back in service and is being updated daily as per the usual schedule.
Affected services
Spotters by MTREC
MTREC Official Website
KTMB Vehicle Position API - GTFS-R
Klang Valley Train Service Status
Updated
Jan 22 at 06:15pm GMT+8
All services have been restored, including Spotters, API, and Train Tracker. The GTFS-R GitHub Repository will not be updating the GTFS-R feed until further notice. We kindly thank you for your patience. Thank you.
Affected services
Spotters by MTREC
MTREC Official Website
KTMB Vehicle Position API - GTFS-R
Klang Valley Train Service Status
Created
Jan 22 at 11:45am GMT+8
We are aware of the issue. Our account and instances were terminated by our cloud provider without any notice. We are working to restore the services on new instances. Please stay tuned for further updates.
Affected services
Spotters by MTREC
MTREC Official Website
KTMB Vehicle Position API - GTFS-R
Klang Valley Train Service Status